Suse 10 SATAII проблем

Задавайте Вашите въпроси за Help and Support относно всички версии на операционната система тук.
Отговори
Потребителски аватар
sawo
Site Admin
Site Admin
Мнения: 5795
Регистриран: пон юли 26, 2004 9:33 am
skype: sawo_1337
Местоположение: ./
Контакти:

Suse 10 SATAII проблем

Мнение от sawo » нед май 14, 2006 5:23 am

При стартиране на PC-то отначало не може да разпознае SATAII диск и цялата система забива, но след ctrl+alt+del диска си се разпознава нормално.
някакви идеи?
Изображение

Потребителски аватар
admin
Site Admin
Site Admin
Мнения: 3427
Регистриран: съб май 11, 2002 8:43 am
skype: john.doe.12
Местоположение: Earth
Контакти:

Мнение от admin » нед май 14, 2006 15:43 pm

Какво имаш в предвид не може да разпознае диска, как така един път го разпознава - един път не ?
"There is no 'patch' for stupidity."

Потребителски аватар
sawo
Site Admin
Site Admin
Мнения: 5795
Регистриран: пон юли 26, 2004 9:33 am
skype: sawo_1337
Местоположение: ./
Контакти:

Мнение от sawo » нед май 14, 2006 15:47 pm

Еми тръгва да си зарежда системата като пусна компютъра за първи път стига да проверката на хард дисковете и зацикля, а като рестартирам(с ctrl+alt+del, а не от reset бутона) системата си зарежда без никакъв проблем
Изображение

Потребителски аватар
admin
Site Admin
Site Admin
Мнения: 3427
Регистриран: съб май 11, 2002 8:43 am
skype: john.doe.12
Местоположение: Earth
Контакти:

Мнение от admin » нед май 14, 2006 15:49 pm

Виж в биоса на бараката дали има timeout някой дъна го имат нещо като колко секунди да изчака за да се инициализират хардовете, сложи го на 30 сек.
"There is no 'patch' for stupidity."

Потребителски аватар
wiSHmaKeR
Модератор
Модератор
Мнения: 514
Регистриран: ср дек 18, 2002 17:02 pm
Местоположение: Valhalla (Nowhere lands)
Контакти:

Мнение от wiSHmaKeR » нед май 14, 2006 16:03 pm

Зависи дали модуът за САТА е компилиран в ядрото или е отделно. Ако е отделно, може затова да ти дава проблеми. Друга възможност е просто бъгав модул..

Потребителски аватар
sawo
Site Admin
Site Admin
Мнения: 5795
Регистриран: пон юли 26, 2004 9:33 am
skype: sawo_1337
Местоположение: ./
Контакти:

Мнение от sawo » нед май 14, 2006 17:00 pm

Ще видя първо в биос дали няма нещо
Изображение

Отговори